Custom Agent branding does not get updated
Issue
I configured custom branding and pushed it to all devices, but Agent branding on the devices does not get updated.
Cause
- Agent branding requires certain specifications when being used; the branding used does not meet Datto RMM specifications
- Datto RMM faulted when downloading or applying the branding.
Resolution
Verify your branding files meet Datto RMM's custom branding criteria. Refer to Branding. If they meet the criteria, but the branding still fails to apply, follow these steps:
- In Windows Explorer on the endpoint machine, delete the following folder: C:\ProgramData\CentraStage\Brand
- Go to the Services desktop app and restart the Datto RMM Agent service.