Failed ticket notification: Site not mapped to Autotask organization
Issue
When Datto RMM attempts to create a ticket for a device, it fails and sends the following failed ticket notification: "The profile you selected with UID XXX is not mapped to any Autotask account."
Cause
The site hosting the device has no mapping rules in place, or it contains mapping rules which prevent it from syncing to an Autotask organization.
Resolution
Configure mapping rules that sync the site to an Autotask organization:
- In Datto RMM, navigate to Setup > Integrations > Autotask.
- Click the Sites tab.
- Remove any Do not map rules for sites hosting your affected devices.
- Create new rules that map the site to your Autotask organization. For more information, refer to Configure organization (site) mapping in Autotask Integration.